22 outubro 2008

Atualize-se para o Wicket 1.3.5


Atualize-se! Versão 1.3.5 do Apache Wicket já está disponível nos repositórios Maven, assim como em formato eager. :-)

Essa versão traz, obviamente, bugs corrigidos (90+) e novas funcionalidades e melhorias (30+). A série 1.3 do Wicket é para aqueles que ainda não migraram para o uso com Generics; este somente na série 1.4. Veja aqui a nota desta nova versão, com a lista dos problemas/melhorias corrigidos/implementadas.

Então, se você quer atualizar seu projeto para a nova versão, basta editar seu pom.xml e colocar:
<dependency>
<groupId>org.apache.wicket</groupId>
<artifactId>wicket</artifactId>
<version>1.3.5</version>
</dependency>


Se você não usa Maven, não tem problema. Clique aqui para ter a versão eager.

Ainda na versão 1.2?!? Migra logo!!

[]'s!!
Bruno
Postar um comentário
Contato

Email:bruno.borges(at)gmail.com

LinkedIn: www.linkedin.com/in/brunocborges
Twitter: www.twitter.com/brunoborges
Comprei e Não Vou
Rio de Janeiro, RJ Brasil
Oracle
São Paulo, SP Brasil